Problem
I forgot my iPad passcode.
Environment
The article applies to Gustavus-owned iPads.
Resolution
- Please stop by the Technology Helpline office so that we may clear your old passcode
- In some cases, this requires your iPad to be reset
- Once it is cleared, you will be asked to create a new one
Cause
The iPad passcode inputted isn't working.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.