I Forgot My iPad Passcode

Tags ipad passcode

Problem


I forgot my iPad passcode.

 

Environment


The article applies to Gustavus-owned iPads.

 

Resolution


Please contact the Technology Helpline for two possible solutions:

  1. A remote management command sent over the network to clear the passcode. Requires iPad to be online; devices without Wifi connect can try connecting via Ethernet and adapter.
  2. If the remote command fails to complete, the device will need to be wiped and set up as a new iPad.

You will be required to set a new password, consisting of at least 6 alpha-numerical characters.

 

Cause


The iPad passcode isn't working.

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.