I Forgot My iPad Passcode

Body

Problem


I forgot my iPad passcode.

 

Environment


The article applies to Gustavus-owned iPads.

 

Resolution


  1. Please stop by the Technology Helpline office so that we may clear your old passcode
    • In some cases, this requires your iPad to be reset
  2. Once it is cleared, you will be asked to create a new one

 

Cause


The iPad passcode inputted isn't working.

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 3477
Created
Wed 2/15/23 2:25 PM
Modified
Tue 7/29/25 1:21 PM