iProjection Manual Connection Method

Problem


I need to connect to a projector using iProjection.

 

Environment


The article applies to Gustavus community members trying to connect to on-campus projectors using iProjection.

 

Resolution


  1. Connect to the Gustavus Secure network.

  2. Turn on the projector and click the Wireless input.

  3. Open iProjection on your computer and click on the Manual Search tab on the left. 

  4. The projector will display the IP address (example: 138.236.178.058) for the projector.  Enter the IP address into the search bar at the top of the iProjection window, and click Search.

  5. In the results area, click the check box for the projector and then click the Register button. 

  6. Click on the Create New Folder button and name the folder what you like.

  7. The folder with that projector will appear on the left. 

  8. In the future when you open iProjection, open the folder and double click on the desired projector, check the box, and click Join

  9. To add additional projectors to your profile follow the same directions, click the Register button and add it to your folder or create a new folder. 

 

Cause


Some necessary College-wide changes to the wireless network have altered the process for connecting to projectors with iProjection in campus classrooms.  Users will need to use a manual connection method. After initial setup, you will be able to save the profile for future use.

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

100% helpful - 1 review
Print Article

Details

Article ID: 2563
Created
Thu 1/12/23 9:05 AM
Modified
Thu 7/20/23 3:45 PM