Problem
A group member not receiving email messages sent to a Google group.
Environment
The article applies to Google Workspace Accounts.
Resolution
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Sign into Google Groups.
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Click on My Groups
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Locate the group you would like to manage and select Manage Group
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Click on All Members
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Locate the member that is not receiving the messages and check the box next to their name
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Click on the Actions menu
- Select Change delivery setting->All email
Cause
The group member may have selected the option Don't send email updates in their Google Groups settings. When this option is selected by the member, they will not receive messages sent to the group. Only managers and owners can change this setting.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.