A Google Group Member is Not Receiving Messages

Body

 

Problem


A group member not receiving email messages sent to a Google group.

 

Environment


The article applies to Google Workspace Accounts.

 

Resolution


  1. Sign into Google Groups.

  2. Click on My Groups

  3. Locate the group you would like to manage and select Manage Group

  4. Click on All Members

  5. Locate the member that is not receiving the messages and check the box next to their name

  6. Click on the Actions menu

  7. Select Change delivery setting->All email

     

 

Cause


 The group member may have selected the option Don't send email updates in their Google Groups settings. When this option is selected by the member, they will not receive messages sent to the group. Only managers and owners can change this setting.

 

Contact Us

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Details

Details

Article ID: 116
Created
Fri 7/8/22 4:54 PM
Modified
Mon 7/14/25 10:44 AM