Google 2 Step Verification prompt not loading

Problem


I am receiving a Google 2 Step Verification prompt on my phone, but the notification screen is blank with a spinning or loading arrow.

Environment


The article applies to Google 2 Step Verification (Google Authentication) users using iOS devices.

Resolution


After each of these steps, please try logging into your Gustavus account to prompt the Two Factor notification. In some cases, not all steps are needed.

  1. Update your iOS.
    1. (Settings, General, Software Update)
  2. Update your Gmail and other Google apps on your device.
    1. (App Store, profile icon, Update All under "Upcoming Automatic Updates")
  3. Turn notifications on for Gmail.
    1. (Settings, Notifications, Gmail, enable notfications)
  4. Delete all Google apps except Gmail on your device.
    1. Press and hold on the app, and click remove app
  5. Open Gmail and disable/enable your Gustavus account
    1. (Profile picture, Manage accounts on this device, slide button OFF click done)
    2. (Profile picture, Manage accounts on this device, slide button ON, click done)

Cause


Depending on the version of your phone and/or apps, you may to re-initiate your session with Google with updated applications or iOS software.

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

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