Problem
I got a new phone and I need to set up Google Authentication to it
Environment
The article applies to users currently enrolled in Google Authentication
Resolution
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Go to your Google Account settings by visiting myaccount.google.com and sign in if prompted.
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Click on "Security" in the left-hand menu.
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Scroll down to "2-Step Verification" and click on "Manage."
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Enter your password if prompted.
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Click on "Change Phone" next to the device you want to remove.
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Follow the prompts to add your new phone and verify it.
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Once your new phone is added, click on "Turn off" next to the old phone to remove it.
Cause
Google Authentication is device based not phone number based. It's important to note that if you have any other Google services that rely on 2FA, such as Gmail or Google Drive, you may need to update the phone number for those services separately.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.