Device not listed during Google Authentication enrollment

Problem


My device is not listed during Google Authentication enrollment process.

Environment


The article applies to Gustavus Google account users.

Resolution


  1. Visit the Apple App Store or the Google Play Store.
  2. Download the Google app (has capital G as the app icon)
  3. Log into the app with your Gustavus account.
  4. Refresh the enrollment page.
  5. Your device will now be listed.

Cause


Your device is not registering with Google, and signing into the Google app will prompt your phone to check in and register itself with Google.

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.