Problem
I need to enroll in Google Authentication, and I do not have a phone capable of installing applications.
Environment
The article applies to faculty and staff Gustavus Google account users.
Resolution
- Please have the user stop by for this process.
- Obtain either a USB-C or USB-A security key from a full time staff member.
- During the enrollment process, when it searches for a device to use, choose Show more options and choose Security Key and click continue.

- Click Next.

- Connect Security Key to computer and touch the gold disk on the key, click next.

- Name the Security Key and click Done.

Cause
Some users may not have a phone capable of installing applications or do not wish to use their personal device in this manner.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.