Syncing Computer Login Password to Gustavus Account Password (Enterprise Connect - macOS)

Problem


I have changed my Gustavus password, and my Gustavus-provided Apple computer is using my old password for my login password. How do I sync these?

 

Environment


The article applies to Gustavus-provided Apple computers.

 

Resolution


This must be done on-campus.

  1. Open Enterprise Connect from the menu bar or the Applications menu
  2. Click Sign out in Enterprise Connect if not already
  3. Log in to Enterprise Connect with your Gustavus username and new password
  4. At the next screen, you will be prompted to type in your old password to confirm the change
  5. If the password sync is successful, you will receive a message stating your login and Active Directory passwords are in sync
  6. Restart your computer and try logging in to your computer with your new password

 

Cause


Enterprise Connect may not always recognize when your Gustavus account password changes.

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.