Problem
How do I approve a slide that was submitted to a digital sign that I manage?
Environment
The article applies to Gustavus sign administrators.
Resolution
Approval via email
- Sign administrators should receive an email when a slide is submitted to a sign that you manage.
- In the email, click Approve Here
- If slide has already been approved or rejected you will be directed to a website that will say No Slides found to approved. This is usually in the case of multiple users having administrator access to a sign.
- If the slide has not already been approved, you will be directed to a web page where you have the option to approve it or reject the slide.
Approval via the slide administration page:
- Visit https://gustavus.edu/signs/admin/signs/
- Click Manage Slides to the right of the title of your digital sign
- Click Manage Slide to the right of the digital slide that was submitted.
- In this menu, you can choose when the slide starts, end, duration, active or inactive, and if you would like to approve, wait, or reject the slide.
- Once modified, click Submit.
Cause
As a sign manager you can modify any setting related to the slide that was submitted.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.