Problem
The MyGustavus URL does not load the new MyGustavus Experience page. It loads Self Service instead.
Environment
The article applies to the Gustavus community.
Resolution
- Clear your cache.
- If using Chrome, click the three vertical dots.
- Click Delete Browsing Data
- Choose Time Range: All time
- Click Cached images and files.
- Click Delete Data.
Cause
Your cache is loading the previous MyGustavus site, and removing the cache will force it to reload.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.