Hold for Authentication Message when Printing

Problem


I am receiving a Hold for Authentication error while printing.

 

Environment


The article applies to Gustavus macOS users.

 

Resolution


  1. When receiving this message, there is a button that looks like a circular arrow/refresh icon next to the print job.
  2. Click this icon
  3. Type in your Gustavus username and password, and click the box to remember this password.
  4. Click Ok.
  5. Your print job should now continue to the printer.

Cause


When printing to Gustavus printers, the printing system needs to know whose account this should be placed under. It may be possible that your Gustavus password has changed which would prompt this message.

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.