How to Avoid being Asked for 8-digit Backup Codes

Body

Problem


When trying to log in, I keep getting asked to enter 8-digit backup codes instead of getting a push to my phone.

 

Environment


This article applies to anyone with an active Gustavus account.

 

Resolution


1.  Make sure that you have the Gmail app installed on your phone. Sign in to your Gustavus account in the app.

2. When asked for a backup code on a website while signing in, exit the current page and navigate to gmail.com

3. Log in using your Gustavus information.

4. It should send a prompt to your phone, open the Gmail app and select "Yes, it's me"

5. You will be directed to the Gmail inbox. Navigate back to the service you were originally trying to sign in to

6. Sign in again

 

Cause


Google 2-Step authentication will ask for a 8-digit backup code when you try to log in to a Gustavus service such as MyGustavus before being logged in to a Google service like Gmail. 

Normally, you will receive push notifications to your device to complete a sign-in. However, you may encounter an issue that makes you enter 8-digit backup codes.

To avoid being asked for backup codes and instead receive a push, you should log in to a Google service first before a Gustavus one.

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 6662
Created
Tue 7/25/23 3:19 PM
Modified
Tue 7/25/23 3:45 PM