How To Download Data From Google Drive and Other Google Services

Body

Problem


I am a graduating senior, and I need to download my data from Google Drive before I no longer have access to my account.

Environment


The article applies to Gustavus students.

Resolution


Data can be downloaded individually, via multi-selection, or in bulk.
 
For individual download: 
1. Navigate to https://drive.google.com and log in using your Gustavus credentials
2. Click the three vertical dots next to the filename you want to download
3. Click Download
 
For multiple file selection:
1. Navigate to https://drive.google.com and log in using your Gustavus credentials
2. Click the check box to the left of each file/folder you'd like to download
3. Click the three vertical dots at the top of the page
4. Click Download
 
For Bulk Download of Google data spanning multiple services such as Photos, Drive, GMail, sites, etc.
1. Navigate to https://takeout.google.com and log in with your Gustavus credentials
2. Follow the prompts in Google Takeout to complete your export and download your files.
For more information about Google Takeout, please see the Google support article for the service: https://support.google.com/accounts/answer/3024190?hl=en&sjid=18316774402315496829-NA
 
UNSUPPORTED* For Bulk transfer of Google Drive and Mail data only (other Google services such as Photos are not included)
1. Navigate to https://takeout.google.com/transfer and log in with your Gustavus credentials
2. Follow the prompts in Google Takeout Transfer to make a copy of your mail and drive files and transfer them to a personal Google account.  
* Please note that Technology Services has no visibility into your use of this service and is unable to assist with the use of this service.  We cannot confirm if a transfer was successful nor do we have visibility into why it might fail.  We recommend following the instructions above at takeout.google.com as a backup just in case.  Also note that data limits on your personal google account will apply to the data being transferred from your Gustavus account.
 

Cause


Students graduating from Gustavus may want to download files stored in their Gustavus Microsoft cloud in order to retain ownership and access of those files after their Gustavus account is removed.  

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 4579
Created
Thu 4/27/23 11:51 AM
Modified
Wed 5/3/23 3:15 PM