I am only able to enter backup codes when trying to log into a Google service.

Body

Problem


Google is only giving the ability to enter backup codes when trying to log into a Google service instead of using a push notification.

Environment


The article applies to Gustavus Google account users.

Resolution


  1. Please click Use Different Account at the Google Choose an account screen
  2. Type in your Gustavus email address (e.g. user@gustavus.edu)

Cause


This occurs when a user is logged out of a Gustavus resource and is brought to the Google Choose an account screen.

 

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 4311
Created
Mon 4/10/23 3:09 PM
Modified
Thu 4/27/23 9:42 AM