Syncing Computer Login Password to Gustavus Account Password (JAMF Connect - macOS)

Body

Problem


I have changed my Gustavus password, and my Gustavus-provided Apple computer is using my old password for my login password. How do I sync these?

 

Environment


The article applies to Gustavus-provided Apple computers.

 

Resolution


 

  1. Open JAMF Connect from the menu bar or the Applications menu
  2. Click Sign out in JAMF Connect, if not already
  3. Log in to JAMF Connect with your Gustavus email address and new password
  4. At the next screen, you will be prompted to type in your old password to confirm the change
  5. If the password sync is successful, you will receive a message stating your login and Active Directory passwords are in sync
  6. Restart your computer and try logging in to your computer with your new password

 

Cause


JAMF Connect may not always recognize when your Gustavus account password changes.

 

See also

Syncing Computer Login Password to Gustavus Account Password (Enterprise Connect - macOS)

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 22595
Created
Mon 6/29/26 12:20 PM
Modified
Mon 6/29/26 12:20 PM