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Problem
When trying to log in and use Google 2SV, I receive a 403 error.
Environment
The article applies to Google 2SV users.
Resolution
- When logging into your account, and you are presented with the 2 Step Verification screen, choose Try another way instead of the Google prompt
- Click Enter one of your 8-digit backup codes
- Type in one of your backup codes
- If you do not have any readily available, but are logged into your Gustavus account on your phone, you can retrieve backup codes
- Open a Google app
- Click your Gustavus profile picture
- Click Manage your Google Account
- Under your name, scroll and click on Security
- Scroll down and click Backup codes
- If you are not logged into your Gustavus account in Gmail, please stop by the Technology Helpline for assistance obtaining backup codes
- If you are not on campus, please send an email to helpline@gustavus.edu for assistance
- Another known workaround is installing the Google Authenticator app on your phone
- In most cases, this error resolves itself in 1-2 days
Cause
This error happens occasionally when there is trouble with the website or when there is a mix-up somewhere in the authentication process.
Contact Us
If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.