How to Resolve the Google 2SV 403 Error

Body

Problem


When trying to log in and use Google 2SV, I receive a 403 error.

 

Environment


The article applies to Google 2SV users.

 

Resolution


  1. When logging into your account, and you are presented with the 2 Step Verification screen, choose Try another way instead of the Google prompt
  2. Click Enter one of your 8-digit backup codes
  3. Type in one of your backup codes
    1. If you do not have any readily available, but are logged into your Gustavus account on your phone, you can retrieve backup codes
      1. Open a Google app
      2. Click your Gustavus profile picture
      3. Click Manage your Google Account
      4. Under your name, scroll and click on Security
      5. Scroll down and click Backup codes
    2. If you are not logged into your Gustavus account in Gmail, please stop by the Technology Helpline for assistance obtaining backup codes
    3. If you are not on campus, please send an email to helpline@gustavus.edu for assistance
  4. Another known workaround is installing the Google Authenticator app on your phone
  5. In most cases, this error resolves itself in 1-2 days

 

Cause


This error happens occasionally when there is trouble with the website or when there is a mix-up somewhere in the authentication process.

 

Contact Us

If you would like further assistance, please contact us at helpline@gustavus.edu or call us at 507-933-6111.

Details

Details

Article ID: 17622
Created
Fri 4/4/25 2:29 PM
Modified
Thu 8/7/25 3:09 PM